新版eclipse编写Android 时经常报的错误 -support-v7
一。.和以往一样新建完一个Android项目之后,会报android.support.v4.。。。或者V7找不到的错误。
这是因为这两个包在另一个附带的项目(android-support-v7-appcompat)下。
解决办法:右键你刚才建 的项目〉Properties>Android 在下边 点Add 然后把android-support-v7-appcompat添加上就好了。
二。从别的地方直接Import的项目也会报这个错。。。若是eclipse已经有android-support-v7-appcompat了,和上面一样直接add进去就可以了。若没有android-support-v7-appcompat就新建一个Android,新建完成之后它会自动生成一个android-support-v7-appcompat项目。。。然后在add就好了

- EOF -

评论

加载中